苹果ios关闭版本验证怎么办?Prometheus降级工具将发布下载

iOS越狱开发者 tihmstar 日前宣布,近期将发布一款新的工具 Prometheus,Prometheus将会成为首款支持 64 位 iOS 设备升级或者降级到未经验证固件上的工具。如果这款工具确实这么神奇,即使苹果已经关闭版本验证,仍然可以支持用户在不同固件版本之间升级或降级(前提是要保存blobs),那对于苹果越狱社区来说确实是大有用处。Prometheus工具将在2017年初发布下载,到时候大家可以下载来试一下,降级之前记得备份资料啊。

很多网友使用的是比较旧型号的苹果手机,比如iPhone5、iPhone 5s、iPhone 4S等,不小心按升级到了最新的苹果系统ios10.2,现在苹果已经关闭了ios10.1.1之前的版本验证,想要还原到ios9怎么办呢?我的苹果iPhone 6s目前使用ios10.2,等到Prometheus发布的时候就可以用来降级到ios9.3.5了,ios9.3.5是最后一个ios9版本,不喜欢ios10的网友们可以用来降级到ios9.3.5

首先我们必须提醒大家的第一件事情就是,如果以后大家想使用这款Prometheus工具的话,那么现在就记得保存好你的 blobs,而且必须以 .shsh2 的格式来保存,以前保存的 blobs 没有用,必须通过 tihmstar 一款名为 tsschecker 的工具来保存 blobs。下载 tsschecker 之后,按照提示来保存 blobs。在这里注意,这个过程有点复杂,所以操作时务必谨慎小心。

苹果ios关闭版本验证怎么办?Prometheus降级工具将发布下载

Tihmstar还 表示未来Prometheus有可能支持 32 位设备,但是目前 Prometheus 主要还是支持ios 64 位设备。当然目前支持 32 位设备的工具也不少,比如 tihmstar 的 OdysseusOTA2、Dayt0n 的 Odysseus 和 geeksn0w 的 Beehind 等。

Prometheus 的使用条件如下:

1、目前仅支持 64 位设备,至少目前如此

2、想要升级或者降级到其他固件版本,当前使用的固件版本需要能越狱(iPhone 5s 和 iPad Air 上可能需要如此)。想要在未越狱的设备上使用Prometheus,首先必须有已经保存的.shsh2 blobs。

3、你的越狱必须有“tfp0”功能(“host_get_special_port”也可以)。目前 Pangu for iOS 9.1、JailbreakMe for 9.3.3越狱都有这个功能,但是后者是不完美越狱,而在降级的过程中需要重启设备,所以目前还不确定是否会有效。

4、想要升级或者降级到某个固件版本,必须有通过 tsschecker 来保存的该固件的 .shsh2 blobs。比如说要降级到ios10.2之前,必须在此之前用tsschecker保存ios10.2的固件。

tihmstar 计划在2017年新年前夕发布这款工具。大家保存 .shsh2 blobs 了吗?对于这款Prometheus工具的出现,大家是否期待呢?

艾薇资讯

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: