苹果iOS10.3.3怎么样?修复wifi安全漏洞,尽快升级

  • A+
所属分类:福利吧 艾微资讯

苹果2017年7 月 20 日消发布了 iOS 10.3.3 更新,现在应该还有很多用户在犹豫要不要升级至最新的版本iOS10.3.3。艾薇资讯在这里提使用醒大家,如果想在苹果 iOS 设备上安全使用 WifI 功能,升级 iOS 10.3.3 是很有必要的,因为该版本系统修复了一个重大安全漏洞。

 

 

本次 iOS 10.3.3 更新修复了通讯录、消息、通知、Safari 漏洞以及其他一些小问题。其中一个危害最大的安全漏洞来自 iPhone WifI 芯片组,如果设备正在搜索 WifI 信号,利用这一漏洞,攻击者可以远程入侵并控制设备。

 

 

黑客一直在寻找苹果ios系统的漏洞,过时的苹果设备很容易受到攻击。在前一段时间爆发的 WannaCry 勒索病毒就入侵了很多运行旧Windows系统的电脑。微软、Google和苹果等科技公司经常会发布安全补丁更新,用户可以自行选择是否下载安装这些补丁。

 

 

对于这个名为“Broadpwn”的 WifI 漏洞,安装补丁至关重要。受到此漏洞威胁的 iOS 设备,只要开启 WifI 功能,攻击者就可能通过 WifI 芯片组远程攻破你的设备。最严重的漏洞可能使远程攻击者能够使用编写的特定文件,在低权限进程的上下文中执行任意代码。

 

 

苹果iOS10.3.3怎么样?修复wifi安全漏洞,尽快升级

BroadPwn 漏洞最先是由 CheckPoint 安全专家 Nitay Artenstein 发现的,他表示利用 HNDRTE 操作系统可以绕过 DEP 和 ASLR,获取到博通 BCM43xx 系列芯片组的权限。Broadpwn 出现在 Broadcom WifI 芯片上的堆溢出问题上。当设备从连接的网络接收到长度不正确的 WME(Quality-of-Service)元素时,这个问题就会被触发。

 

 

根据 Nitay Artenstein 所说,似乎并非一定需要连接上恶意 WifI 网络。也就是说,攻击者并不需要用户的任何交互,受害者可能只是走入攻击者的恶意 WifI 网络范围内,就可能触发漏洞。

 

 

Nitay Artenstein 将漏洞提交给Google后,Google已经于2017年7 月 5 日发布相关安全补丁,并将 BroadPwn 列为关键的安全漏洞。HTC,LG,Nexus 以及几乎全系列的三星设备都受到该漏洞影响。美国国家标准与技术研究所对 BroadPwn 漏洞评估为 10 分制的 9.8 分,可见其危险程度之高。

 

 

苹果公司表示,iOS10.3.3安全更新影响到 iPhone 5 及更新的机型,以及第六代 iPod Touch。

 

 

所以为了你的手机安全(当然不是要骗你升级到最新的 iOS 10.3.3),我们建议 iOS 用户尽快升级iOS10.3.3固件。

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: